Dark Launch

This is a Dark Launch.

Gmail Loading Progress Bar

XML
 
<!doctype html>
<html>
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8">
<title></title>
<style type="text/css">
body {
margin: 0;
width: 100%;
height: 100%
}
body,td,input,textarea,select {
font-family: arial,sans-serif
}
input,textarea,select {
font-size: 100%
}
#loading {
position: absolute;
width: 100%;
height: 100%;
z-index: 1000;
background-color: #fff
}
.cmsg {
margin: 1em
}
.msg {
font-weight: bold
}
.lpb {
margin: 2px 0;
border: 1px solid #949dad;
width: 300px;
height: 0.5em;
overflow: hidden;
padding: 1px
}
#lpt {
background: #d4e4ff;
width: 0;
height: 100%;
font-size: 0
}
.invfr {
position: absolute;
left: 0;
top: 0;
z-index: -1;
width: 0;
height: 0;
border: 0
}
.msgb {
position: absolute;
right: 0;
bottom: 10px;
font-size: 12px;
font-weight: normal;
color: #000;
background: #fff;
padding: 20px
}
</style>
</head>
<body>
<div id="loading" style="">
<div class="cmsg">
<div class="msg">
Loading user@gmail.com&hellip;
</div>
<div class="lpb">
<div id="lpt" style="width: 92%;"></div>
</div>
</div>
<div class="msgb" id="stb">
Loading standard view | <a href="">Load basic HTML</a> (for slow connections)
</div>
<div style="clear: left;" class="cmsg" id="loadingError">
<p style="font-size: larger; margin: 40px 0pt;">
This is taking longer than usual.
<a onclick="" href=""><b>Try reloading the page</b></a>.
</p>
<div>
If that doesn't work, you can:
<ol>
<li><a href="">Disable Labs and try again</a>.</li>
<li>If you're on a slow connection, try <a href="">basic HTML view</a>.</li>
<li>For more troubleshooting tips, visit the <a href="">help center</a>.</li>
</ol>
</div>
</div>
</div>
</body>
</html>

Comments


  1. Great.

  2. what exactly is a dark launch?

  3. @what exactly is a dark launch?
    view the source of this page